KB296: Data Collection of IQR data sometimes stops

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KB296: Data Collection of IQR data sometimes stops



Problem


IQR data collection sometimes stops and the only way to resume it is to restart the prairiefyre collector service

IQR data collection sometimes stops and the only way to resume it is to restart the prairiefyre collector service

Cause
 

Yoursite currently does not allow the configuration of NetworkMonitor alarms for IQR data collection. There is no mechanism by which IQR data collection is auto reset after problems are encountered. IQR data collection happens over TCP/IP; possible causes of problems include network and hardware issues
 
Resolution
 

A default NetworkMonitor alarm was implemented. It operates from Monday till Friday, 8 am till 5 pm. The port autoreset option is set to true and the data timeout set to one hour. IQR data collection thus becomes very similar to raw SMDR/ACD data collection in terms of network alarms and recovery.

How to Apply the Hotfix

This hotfix must be installed on your Enterprise Server and you must be running version 5.2 SP1

Download the hotfix to your server from here: KB296
Double click the .exe file and follow instructions

 

 




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Details
Last Modified:Sunday, January 23, 2011
Last Modified By: kmiddlemiss
Type: HOTFIX
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