KB329: Call Accounting Reports showing inaccurate data due to...

Expand / Collapse
 

KB329: Call Accounting Reports showing inaccurate data due to missing voice data



PROBLEM

 

The three reports listed below require a voice data license to function properly.

 

           Trunk Accounting by Day of Week with Cost

           Trunk Accounting by Period with Cost

           Trunk Group Accounting Busy Minutes with Cost

 

CAUSE
 

The absence of a voice data license prevents certain db tables from getting populated; some of those tables are being used by the above reports.

 

RESOLUTION

 

We need to ensure that when we are licensed for Call Accounting we always flush summarize data into data tables that are being used by call accounting

.Install hotfix KB329 only if you are running 5.2 SP1. Install the hotfix on the server.


HOW TO APPLY THE HOTFIX
 

This hotfix must be installed on your Enterprise Server and you must be running version 5.2 SP1

Download the hotfix to your server from here: KB329

Double click the .exe file and follow instructions.


Rate this Article:
     
Tags:

Add Your Comments


Name: *
Email Address:
Web Address:
Verification Code:
*
 

Details
Last Modified:Sunday, January 23, 2011
Last Modified By: kmiddlemiss
Type: HOTFIX
Article not rated yet.
Article has been viewed 1,562 times.
Options