KB32809: Handling time is off in Queue Performance reports when...

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KB32809: Handling time is off in Queue Performance reports when route optimization is turned on


Problem

The ACD Handling time is off in Queue Performance reports when route optimization is turned on.



Symptoms

When route optimization is turned on in the PBX and you compare Agent Performance reports with Queue Performance reports, the ACD durations will not match.  The ACD duration will be considerably lower in the Queue Performance report.  The duration in the report can be compared with SMDR records to prove that it is off.



Cause

When route optimization is on, most of the duration comes from part of the SMDR record on the agent controller.



Workaround

None.



Resolution

Download the following hotfix to the CCM Enterprise Server: KB32809
Double-click the .exe file and follow the instructions.

WARNING: Installing the hotfix will Stop and Start ALL prairieFyre services.
It is recommended to install the hotfix outside of regular business hours to avoid any potential service affecting issues.



Applies To

CCM v5.5 SP3





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Details
Last Modified:Sunday, January 23, 2011
Last Modified By: kmiddlemiss
Type: HOTFIX
Article not rated yet.
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