Problem
If an alarm is set on the Extension State by Position Monitor, once an Agent logs in the alarm stops triggering.
Symptoms
When you set an alarm on an Extension State by Position monitor in the Contact Center Client, the alarm stops triggering once an Agent logs into that extension. The hotfix will allow alarms to work even once an agent logs into an extension.
Cause
Once the Agent logs on, the cell's original extension state is overwritten by the Agent state. Since the condition in the alarms are Extension state, the alarms will not be triggered.
Workaround
None.
Resolution
Download the following hotfix to the CCM Enterprise Server: KB32314
Double-click the .exe file and follow the instructions.
WARNING: Installing the hotfix will Stop and Start ALL prairieFyre services.
It is recommended to install the hotfix outside of regular business hours to avoid any potential service affecting issues.
Applies To
CCM v5.5 SP3