Problem
Some customers want to disable Call Accounting Trace data from being written into the SQL during maintenance and/or real time but enable it during manual summarize. Installing the hotfix below and adding the registry will allow you to control this behavior.
Symptoms
The Enterprise is not filing data in MSMQ for Call accounting.
Cause
Call Accounting is enabled or disabled based on the license currently.
Workaround
None.
Resolution
Download the following hotfix to the CCM Enterprise Server: KB32474
Double-click the .exe file and follow the instructions.
Apply the following registry key(s) depending on what you want to enable/disable:
- To disable/enable updating CA Trace during real time summarize:
Registry Key: HKEY_LOCAL_MACHINE\SOFTWARE\prairieFyre Software Inc\CCM\Common
Registry Value Name: DisableUpdatingCATraceDuringRealTime
Registry Value Type: REG_SZ
Registry Value: 1 to disable, 0 to enable
- To disable/enable updating CA Trace during maintenance summarize:
Registry Key: HKEY_LOCAL_MACHINE\SOFTWARE\prairieFyre Software Inc\CCM\Common
Registry Value Name: DisableUpdatingCATraceDuringMaintenance
Registry Value Type: REG_SZ
Registry Value: 1 to disable, 0 to enable
WARNING: Installing the hotfix will Stop and Start ALL prairieFyre services.
It is recommended to install the hotfix outside of regular business hours to avoid any potential service affecting issues.
Applies To
CCM v5.5 SP3