Problem
DNIS and Collected Digits do not always display properly in the real time card monitors. This can affect both the real time Enterprise Server and SuperAuditor replay modes.
Symptoms
DNIS and Collected Digits are not displayed in real time monitors. DNIS and Collected Digits are available items in the real time card monitors Agent State by Time/Position and Extension State by Position. They are not displayed in the default "Caller ID" card layout, but can be added.
Cause
The Caller ID values are not properly updated in the code.
In SuperAuditor, the MiTAI call linker component is not created making IQ (--w) related data unavailable.
Workaround
Enter Classification Account Codes through PhoneSet Manager only.
Resolution
Download the following hotfix to the CCM Enterprise Server: KB29010
Double-click the .exe file and follow the instructions.
WARNING: Installing the hotfix will Stop and Start ALL prairieFyre services.
It is recommended to install the hotfix outside of regular business hours to avoid any potential service affecting issues.
Applies To
CCM v5.5 SP3