Article ID: 50927 - Last Review: April 4, 2013
PROBLEM
PhoneSet Manager controls take an excessively long time to load.
SYMPTOMS
Clicking OK in the Softphone configuration dialog to launch PhoneSet Manager takes several minutes, during which time the user has no control over the Contact Center Client.

CAUSE
Sorting the configured Account Codes and Account Code groups was not optimized when initializing Phone Set Manager.
WORKAROUND
Reduce the amount of Account Codes and Account Code groups. The customer that first reported this issue had configured over 4400 Account Codes.
RESOLUTION
This hotfix has been included in all subsequent software versions. For our latest software and updates, please go to www.mitel.com .
If you have a business need for this hotfix and are unable to update to a supported software version, please contact Customer Support for assistance.
APPLIES TO
CCM version 5.7 GA
Keywords: 38804 phoneset manager psm slow loading