KB36659: IQ Agent recordings continue to record even if agent...

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KB36659: IQ Agent recordings continue to record even if agent transfers call


Article ID: 50936 - Last Review: April 4, 2013

PROBLEM

Intelligent Queue Agent recordings continue to record even if the agent transfers the call.



SYMPTOMS

Agent recordings continue to record until the recorded agent hangs up.  This is resulting in large wave files created for the entire call, when we are only concerned about a small part of the call; mainly the pre-transfer portion.



CAUSE

This is normally how call recording functions.



WORKAROUND

None.



RESOLUTION

Download the following hotfix to the IQ Server: KB36659
Extract the .zip and double-click the IQPatch.bat file.

Import the attached EndRecordingOnTransfer.reg key into the registry.
This key will allow you to modify the recording behaviour.
Location: HKEY_LOCAL_MACHINE\SOFTWARE\Mitel Networks\6160\Features
Name: EndRecordingOnTransfer
Type: String Value
Value: true: to enable; false: to disable

NOTE: This hotfix has been included in all subsequent software versions.  For our latest software and updates, please go to www.mitel.com .

If you have a business need for this hotfix and are unable to update to a supported software version, please contact Customer Support for assistance.

APPLIES TO

IQ version 5.6 GA

Keywords: 36659 IQ agent recordings



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Attachments


EndRecordingOnTransfer.reg EndRecordingOnTransfer.reg (272 GB, 838 views)

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Details
Last Modified:Friday, April 05, 2013
Last Modified By: amontpetit
Type: HOTFIX
Article not rated yet.
Article has been viewed 4,248 times.
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