Article ID: 50947 - Last Review: September 17, 2010
PROBLEM
Trunk Group Accounting Trace reports do not include call start time as a secondary sort order, when sorting by reporting number.
SYMPTOMS
If you choose to sort by reporting number when running a Trunk Group Accounting Trace report, the call records are not also sorted by Call Start Time as they would be in an Employee Group Accounting Trace report.
CAUSE
The script for the stored procedure did not contain a secondary sort order.
WORKAROUND
None.
RESOLUTION
Download the following hotfix to the CCM Enterprise Server: KB39000
Double-click the .exe file and follow the instructions.
WARNING: Installing the hotfix will Stop and Start ALL prairieFyre services.
It is recommended to install the hotfix outside of regular business hours to avoid any potential service affecting issues.
APPLIES TO
CCM version 5.7 GA
NOTE: For the 5.7 SP1 hotfix, click the following link: KnowledgebaseArticle50948
Keywords: 39000 trunk reports not sorting secondary column