KB39605: Subscriber Billing by Extension reports not reporting...

Expand / Collapse
 

KB39605: Subscriber Billing by Extension reports not reporting costed calls


Article ID: 50996 - Last Review: October 26, 2010

PROBLEM

Call Accounting Subscriber Billing by Extension reports are not reporting costed calls.



SYMPTOMS

When running Subscriber Billing by Extension reports, they do not report any costs:

Other reports such as Subscriber Billing Trace reports WILL report costs.
This may occur after upgrading from CCM version 5.5 SP3.



CAUSE

Call Accounting credits subscribers on Sequence A records.  While trying to credit Extensions on Sequence C records, it fails to do so, and the cost remains zero.



WORKAROUND

None.



RESOLUTION

This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351

The original hotfix for this specific issue is no longer available and you must install the rollup.



APPLIES TO

CCM version 5.7 SP1

Keywords: 39605 CA subscriber billing reports no costs



Rate this Article:
     
Tags:

Add Your Comments


Name: *
Email Address:
Web Address:
Verification Code:
*
 

Details
Last Modified:Friday, January 21, 2011
Last Modified By: kmiddlemiss
Type: HOTFIX
Article not rated yet.
Article has been viewed 2,906 times.
Options