KB40165: Setting make busy using PSM/Softphone during work timer...

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KB40165: Setting make busy using PSM/Softphone during work timer removes ability to enter classification code


Article ID: 50997 - Last Review: April 4, 2013

PROBLEM

When using the software work timer with forced classifications codes, if make busy is set through Phoneset Manager/Softphone, it will not force the input of a classification code.



SYMPTOMS

If an agent sets themselve to make busy using the softphone/PSM toolbar while on work timer, it will go into make busy right away and loose the ability to enter a classification code.  This happens when the prairieFyre software work timer is enabled on the queue with the force entry of a classification code option enabled.  The expected behaviour is to stay on work timer and still have the ability to enter a classification code.  Once the work timer expires or the user cancels the work timer, then the agent be set to make busy.



CAUSE

The set make busy command is going through the Mitai proxy.



WORKAROUND

Use Interactive Contact Center Client to set make busy instead of through the Phoneset Manager toolbar.



RESOLUTION

This hotfix has been included in all subsequent software versions.  For our latest software and updates, please go to www.mitel.com .

If you have a business need for this hotfix and are unable to update to a supported software version, please contact Customer Support for assistance.

APPLIES TO

CCM version 5.7 SP1

Keywords: 40165 prairiefyre worktimer work timer forced classification account codes psm softphone make busy



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Details
Last Modified:Friday, April 05, 2013
Last Modified By: amontpetit
Type: HOTFIX
Article not rated yet.
Article has been viewed 5,616 times.
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