KB40444: SalesForce doesn't reflect call being ended when Make...

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KB40444: SalesForce doesn't reflect call being ended when Make Busy set during call transfer


Article ID: 51024 - Last Review: November 19, 2010

PROBLEM

SalesForce does not reflect the call being ended when Make Busy is set during the transfer of an inbound call.



SYMPTOMS

When an Agent using the SalesForce adapter tries to transfer a call, the adapter does not always reflect the call has ended.  The Agent must exit the adapter and re-launch it again to recover.



CAUSE

The Agent State is not brought back to available when the Agent removes Make Busy after the call is ended.



WORKAROUND

None.



RESOLUTION

This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351

The original hotfix for this specific issue is no longer available and you must install the rollup.



APPLIES TO

CCM version 5.7 SP1

Keywords: 40444 sfdc salesforce sales force



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Details
Last Modified:Friday, January 21, 2011
Last Modified By: kmiddlemiss
Type: HOTFIX
Rated 1 star based on 1 vote
Article has been viewed 2,690 times.
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