KB41276: When Quick Audit enabled for Exchange Router,...

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KB41276: When Quick Audit enabled for Exchange Router, transferred emails do not re-route to agents


Article ID: 51055 - Last Review: December 3, 2010

PROBLEM

When Quick Audit is enabled for the Multimedia Exchange Router, transferred emails do not re-route to agents.



SYMPTOMS

When you have turned on QuickAudit in the ExchangeRouter and then transfer an email to another queue, the transferred email (in the new queue) is never re-routed back to an agent.



CAUSE

Quick Audit is a workaround for Event Sinks not firing, when an item is transferred it needs to fire an event to the routers letting them know that their is a new item in that queue to be routed.  This does not happen with quick audits, it only looks at non-ticketed items.



WORKAROUND

None.



RESOLUTION

This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351

The original hotfix for this specific issue is no longer available and you must install the rollup.



APPLIES TO

CCM version 5.7 SP1

Keywords: 41276



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Details
Last Modified:Sunday, January 16, 2011
Last Modified By: kmiddlemiss
Type: HOTFIX
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