Telephone System Synchronization fails with the same IP address...

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Telephone System Synchronization fails with the same IP address error


Article ID: 51086 - Last Review: January 15, 2013

PROBLEM

A Telephone System Synchronization fails with the same IP address error.



SYMPTOMS

If two media servers are configured in CCM with the same IP address and a Synchronization is run, it will fail with a generic error message in YourSite Explorer.  If the synchronization report is examined through CCMWeb, it will produce the following report:

Synchronization and Validation did not complete due to the following reason(s):
Description
The following media servers have the same IP <IP Address>: <Media Server 1>, <Media Server 2>,


CAUSE

Two or more of the configured media servers have the same IP address and they must be unique.



RESOLUTION

Modify the IP address for one of the media servers and perform a new Telephone System Synchronization.

If the same error persists, you may need to clear the DSCache using the following instructions:

  1. Stop the prairieFyre Config Service
  2. From the CCM Server, open regedit
  3. Browse to HKEY_LOCAL_MACHINE\SOFTWARE\prairieFyre Software Inc\DSCache
  4. Copy the Directory key value which will be a folder location
  5. Browse to the DSCache folder obtained in the previous step
  6. Delete the CACHE[DSEnterprise]<unique ID>.zip and the CACHE[DSYourSite]<unique ID>.zip
  7. Start the prairieFyre Config Service
  8. Perform a Synchronization
NOTE:  If you are running CCM version 6.0 or greater you should ensure that .NET 4 is installed.

APPLIES TO

CCM version 5.7 SP1, 5.8, 6.0

Keywords: data sync fails duplicate same ip address error Telephone System Synchronization



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Details
Last Modified:Tuesday, January 15, 2013
Last Modified By: amontpetit
Type: ERRMSG
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