Cannot access CCC using desktop shortcut after 5.8 upgrade

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Cannot access CCC using desktop shortcut after 5.8 upgrade


Article ID: 51113 - Last Review: February 2, 2011

PROBLEM

After performing a 5.8 upgrade, you cannot access the Contact Center Client using the desktop shortcut.



SYMPTOMS

The following error is encountered after double-clicking a Contact Center Client shortcut on the Windows desktop:

 

The item 'PrairieFyreClientShell.exe' that this shortcut refers to has been changed or moved, so this shortcut will no longer work properly.



CAUSE

The 5.8 client executable has been renamed from PrairieFyreClientShell.exe to ContactCenterClient.exe.  The Contact Center Client shortcut in the All Programs\Mitel Start Menu folder would have been updated to point to the new file, however, any copies of this shortcut (such as on the desktop) would not have been updated.



RESOLUTION

Delete the Contact Center Client shortcut from the desktop and re-copy it from Start=>All Programs=>Mitel=>Contact Center Client OR change the properties of the shortcut to point to the following file:
<InstallDrive>:\Program Files\prairieFyre Software Inc\CCM\Applications\ContactCenterClient\ContactCenterClient.exe



APPLIES TO

CCM version 5.8 GA

Keywords: ccc desktop shortcut no longer works



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Details
Last Modified:Monday, February 14, 2011
Last Modified By: ademski
Type: ERRMSG
Rated 5 stars based on 1 vote
Article has been viewed 1,648 times.
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