What to check after a 5.8 upgrade

Expand / Collapse
 

What to check after a 5.8 upgrade


Article ID: 51129 - Last Review: July 26, 2011

INFORMATION

Device specific migration information

This section provides a detailed overview of how devices configured in YourSite Explorer are migrated to Simplified Licensing when you upgrade to Version 5.8. These rules also apply when you restore a pre-Version 5.8 backup on a Version 5.8 Enterprise Server.


When upgrading to Version 5.8

  • If 3300 ICP media servers are programmed with the previous maximum of 500 MiTAI monitors, each 3300 ICP media server in your enterprise is upgraded to 800 maximum MiTAI monitors.
  • If agents, extensions, and queues were enabled with Advanced real time and reporting, they are upgraded to be enabled for the same features and functionality.
    NOTE: The Advanced real time and reporting option available in pre-Version 5.8 releases is no longer exposed in Version 5.8. All agents, extensions, and queues are now configured for the features and functionality available with Advanced real time and reporting by default in Version 5.8.
If employees configured in YourSite Explorer:
  • Were not enabled with Advanced real time and reporting, their default employee license will be set to None.
  • Were enabled with Advanced real time and reporting, there was a Multimedia Contact Center media server configured, and at least one of the associated agents was a multimedia agent, their default employee license will be set to Premium.
  • Were enabled with Advanced real time and reporting and at least one of the associated agents or extensions were configured with a failover media server, their default employee license will be set to Advanced. If this same scenario was encountered in a Contact Center Business Edition configuration, their default employee license will be set to either Reporting or Desktop to align with what they had prior to upgrading, with Multimedia Contact Center enabled.
  • Were assigned a security role that enabled them to use soft phone or were assigned either of the two system security roles (Local Administrator or Enterprise Administrator), they will be assigned a soft phone license. If this same scenario was encountered in a Contact Center Business Edition configuration, they would be assigned a Desktop, Integrated Client, and Softphone license.
  • And none of the previous four scenarios applied, they will be assigned a Standard employee license. However, if no Standard licenses remain, an attempt will be made to upgrade them to an Advanced or Premium employee license in an effort to avoid over-licensing employees. If
    no Advanced or Premium licenses remain, employees will be assigned a Standard employee license. In this scenario, you must either manually reassign employee licenses so you are no over licensed or contact sales@prairiefyre.com to be granted or purchase additional licensing.
  • Were assigned either of the two system security roles (Local Administrator or Enterprise Administrator) or their security role enabled them to manage Workforce Scheduling, they will be assigned a Premium Supervisor license.

For the PrairieFyre SalesForce Integration, please verify the following;

  • Enterprise must be licensed for the SalesForce.com Connector
  • Employee must be licensed as follows;

    Enterprise Edition : Advanced Employee License
    Business Edition : Desktop License with Integrated client license

    NOTE: If you did not previously use security roles and had employees using client applications and configured with a username and password in YourSite Explorer, these employees would have been automatically configured with the default security role of Local Administrator. After upgrading to Version 5.8, all employees with the Local Administrator security role will be assigned a Premium Supervisor license. This may result in an over licensing scenario and you will not be able to edit employees associated to these over licensed supervisors in YourSite Explorer until you correct the licensing or purchase additional Premium Supervisor licenses.


Once you have successfully upgraded to Version 5.8, it is important that you review your employee licensing to ensure that you have not consumed more licenses than you have been granted and that employees have the appropriate security roles associated to them. If you have any questions or concerns please contact your Mitel approved vendor.


Reporting Changes

Starting in version 5.8, Excel is required to be installed on the server to view reports. Before running reports, ensure Excel has been installed on the CCM server. For more information, see the following article: KnowledgebaseArticle51102



APPLIES TO

CCM 5.8 GA

Keywords:  ccm post upgrade after upgrading check validate verify simplified licensing



Rate this Article:
     
Tags:

Add Your Comments


Name: *
Email Address:
Web Address:
Verification Code:
*
 

Details
Last Modified:Tuesday, July 26, 2011
Last Modified By: kmiddlemiss
Type: INFO
Rated 5 stars based on 1 vote
Article has been viewed 3,228 times.
Options