YSE - Agent changes saving in YSE but does not write back to...

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YSE - Agent changes saving in YSE but does not write back to 3300.


Article ID: 51223 - Last Review: May 20, 2011

PROBLEM

Upon making changes to agents in YourSite Explorer with write back (Read/Write) enabled, the changes are being saved in YSE but they are not writing back in the 3300.


SYMPTOMS

They have read/write selected in YSE, make changes to the agent name, click save, and there is no change at all in the PBX. The YSE log does not show a change being made.


CAUSE

The employee that logs in to YSE was set to Local Administrator. In order to enable write-back to the 3300, Enterprise Administrator is required.


RESOLUTION

Changed the security role of the employee to Enterprise Administrator:

  1. In YourSite Explorer under Enterprise -> Devices -> Employees.
  2. Select the employee you are logging under as.
  3. Under the User Account tab, change the security role to Enterprise Administrator


** NOTE : You will need to save the changes and restart YourSite Explorer before the change is in effect. **


APPLIES TO

CCM 5.7

CCM 5.8


Keywords:  Write back Writeback PBX 3300 saving Agent name YSE Read/Write



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Details
Last Modified:Friday, May 20, 2011
Last Modified By: kmiddlemiss
Type: FIX
Article not rated yet.
Article has been viewed 9,639 times.
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