KB66515 - 6.0 - Cannot log in to Workforce Scheduling Client

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KB66515 - 6.0 - Cannot log in to Workforce Scheduling Client


Article ID: 51448 - Last Review: March 26, 2012

PROBLEM

Cannot log in to Workforce Scheduling Client.  



CAUSE

Some required DLL files were not properly updated after the installation of KB62877, preventing users from loging in to the workforce scheduling client.



RESOLUTION

Hotfix KB66515 was created to resolve the issue.

** NOTE: This hotfix is included in our latest release, 6.0 Service Pack 1. Click here to view the article and instructions on where to download it. If you require this hotfix without upgrading to the current fix pack/service pack, please contact Customer Support for assistance. **

Due to export regulations, direct links to the hotfix associated with this Knowledge Base article is no longer provided through prairieFyre Software's Knowledge Base and FTP server. Instead, you will have to login to www.mitel.com using your Mitel OnLine credentials to gain access to downloads.

  1. Using a web browser browse to http://www.mitel.com.
  2. Click Login.
  3. Type your MOL User ID and Password and click Log in.
  4. Under Support click Software Downloads.
  5. To download
    • A Contact Center Enterprise Edition hotfix, click Contact Center Enterprise Edition=>Contact Center Enterprise Edition Software Download and after Download the Mitel Networks Contact Center Enterprise Edition, click CCEE_FullRelease.
    • A Contact Center Business Edition hotfix, click Contact Center Business Edition=>Contact Center Business Edition Software Download and after Download the Mitel Networks Contact Center Business Edition, click CCBE_FullRelease.
    • A Call Accounting hotfix, click Call Accounting=>Call Accounting Software Download and after Download the Mitel Networks Call Accounting, click CA_FullRelease.
    The Download Center opens.
  6. Click Installing Contact Center Solutions and Call Accounting hotfixes.
  7. In the list of available hotfixes, identify the hotfix you require using the number of this Knowledge Base article, and click the associated Web Download or FTP Download link.

WARNING: Installing the hotfix will Stop and Start ALL prairieFyre services.
It is recommended to install the hotfix outside of regular business hours to avoid any potential service affecting issues.




APPLIES TO

CCM/IVR 6.0 FP1 

Keywords: WFS Work force scheduling workforce login KB66509 66509 KB62877 62877



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Details
Last Modified:Thursday, September 20, 2012
Last Modified By: kmiddlemiss
Type: HOTFIX
Article not rated yet.
Article has been viewed 4,594 times.
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