Article ID: 51470 - Last Review: , April 12th, 2012
PROBLEM
Trunk Group Traffic reports do not show inbound data.
CAUSE
In PBX terms Trunk Groups are outgoing traffic only. The prairieFyre software allows you to run reports against Trunk Groups and filter based on incoming or outgoing traffic. As such any inbound trunk information is on a trunk by trunk basis.
WORKAROUND
You can run Trunk (or Trunk Group) Accounting Trace reports, or Extension Group Accounting Trace and filter your report for Inbound:
1. Go to Start => Programs => Mitel => click on Contact Center Management
2. Go to Reporting => Call Accounting => Carrier Reports => click on Extension or Trunk reports
3. Choose the report from the dropdown, and devices from the list below. Select dates on the right.
4. Click the Filter tab at the top
5. Uncheck Outgoing and then click Submit at the bottom right
APPLIES TO
All versions of CCM
Keywords: Trunk Inbound report call accounting