Article ID: 51477 - Last Review: , April 16th, 2012
PROBLEM
IQ reports that a completed callback had a number of attempts greater than the configured number of tries it should make.
CAUSE
The Callback Queue will show all attempts to send the callback to an agent through the queue, not just the attempted outbound calls. As such it is possible to show more attempts than the configured outbound attempts.
For example: If the callback request is requeued by an agent 6 times, plus 4 attempts to contact the client would show as 10 attempts.
APPLIES TO
IQ 5.7 and 5.8
Keywords: IQ Callback Attempts