Webchat returning Java I/O Exception

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Webchat returning Java I/O Exception


Article ID: 51494 - Last Review: April 25th, 2012

PROBLEM

When attempting to start a Webchat session the client receives a Java I/O Exception



SYMPTOMS

Chat client from customer shows a Java I/O Exception error.

CAUSE

In IIS, the Web site identification is set to an IP address instead of (All Unassigned).




 

RESOLUTION

IIS 6.0 (Windows Server 2003)

  1. Click on Start -> Control Panel -> Administrative Tools
  2. Double-click on Internet Information Services (IIS) Manager
  3. Under the tree on the left hand side, click on the sign beside Web Sites
  4. Right-Click on Default Web Site, then Properties
  5. Under the Web Site tab, ensure the Web Site identification IP address is set to : (All Unassigned)

IIS 7.x (Windows Server 2008)

  1. Click on Start -> Control Panel -> Administrative Tools
  2. Double-click on Internet Information Services (IIS) Manager
  3. Under the tree on the left hand side, click on the sign beside Sites
  4. Right-Click on Default Web Site, then Edit Bindings
  5. Click on "http" then click on Edit
  6. Ensure that under the Edit Site Building, the IP address is set to All Unassigned.

 

APPLIES TO

CCM 5.6 GA

CCM 5.7 GA / SP1

CCM 5.8 GA

 

Keywords: IIS Java I/O Webchat Cyberchat



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Details
Last Modified:Wednesday, April 25, 2012
Last Modified By: amontpetit
Type: FIX
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