Agents show as Idle instead of Make Busy after midnight in Make...

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Agents show as Idle instead of Make Busy after midnight in Make Busy Reports when they fail to log out the previous night


Article ID: 51498 - Last Review: April 25th, 2012

PROBLEM

When an agent doesn't log out the previous night, they show as Idle after midnight in Make Busy reports instead of the correct Make Busy. 



SYMPTOMS

Agent state changes from Make Busy to Idle after midnight.

No ACD remove Make Busy event present for agent in raw data. 



CAUSE

Data Summary is set to 24/7 when the contact center operates with limited business hours.



RESOLUTION

1. Open YourSite Explorer
2. Go to Media Servers and select the media server the agent resides on
3. Click the Data Summary options tab
4. Remove the check mark beside This enterprise operates 24 hours a day
5. Save changes
6. Open Contact Center Client
7. Go to Management => Maintenance and click Summarize
8. Select a start date and end date encompassing the period you need to report on
9. Follow the instructions for the Summarize Wizard

Make Busy reports should now show agents remaining in Make Busy after midnight, when left logged in.



APPLIES TO

CCM 5.8 

Keywords: MKB Make Busy Idle report midnight 24/7



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Details
Last Modified:Wednesday, April 25, 2012
Last Modified By: amontpetit
Type: FIX
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