Article ID: 51575 - Last Review: June 11th, 2012
PROBLEM
CCMWeb website won't load
SYMPTOMS
Installation completes properly, but CCMWeb website won't load. When checking settings in IIS Manager, the Application Pools section is missing.
CAUSE
IIS is running in 5.0 Isolation mode.
RESOLUTION
1. Open IIS Manager
2. Right-click Websites and click Properties
3. Click the Service tab
4. Uncheck Isolation Mode and click Okay
5. When prompted to restart IIS, choose Yes.
You can now verify the Application Pool settings in IIS.
APPLIES TO
CCM all versions
Keywords: IIS CCMWeb website Application Pool apppool