Article ID: 51576 - Last Review: June 11th, 2012
PROBLEM
5020 IP Ports rung, but do not execute callflow. The ports show as "Locked" status.
SYMPTOMS
The Media Server is running MCD 4.x
Phone display on port shows "Locked" status, where it should display Time and Date when properly in service.
The port rings but does not answer or execute a callflow.
CAUSE
The 5020 IP Port is configured in the PBX as IP Device Only.
RESOLUTION
1. Open the 3300 ESM
2. Go to Users and Devices then User and Device Configuration
3. Select the Port and click Change
4. Under Service Type if it is set to "IP Device Only" change the setting to User and Device
5. Click Save
NOTE: This only applies to MCD 4.x, as 5.x licensing has removed the "IP Device Only" option entirely.
APPLIES TO
IVR 6.0, MCD 4.x
Keywords: IVR Port ringing callflow MCD IP Device