Article ID: 51641 - Last Review: September 5th, 2012
PROBLEM
When using Dynamic RADs, caller sometimes hears incorrect prompt message.
SYMPTOMS
Multiple Hunt Groups configured with RAD ports, all using the same starting port.
CAUSE
We have confirmed that this is an unexpected behavior on the PBX itself.
WORKAROUND
Configure your Hunt Groups so that they do not share a common RAD port as the first port in the group. By ensuring each Hunt Group starts on a different port, you should be able to prevent the issue from occurring.
RESOLUTION
This issue appears to be resolved in MCD 5.0 and newer.
APPLIES TO
IVR / VWM 6.0
Keywords: dynamic rad hunt group wrong incorrect prompt message