IVR – Expected Wait Time and Longest Wait Time Always Plays 3...

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IVR – Expected Wait Time and Longest Wait Time Always Plays 3 Seconds


Article ID: 51701 - Last Review: November 7th, 2012

PROBLEM

IVR – Expected Wait Time and Longest Wait Time Always Plays 3 Seconds 



SYMPTOMS

No matter the actual wait time, the estimated wait time and longest wait times always says the wait time is 3 seconds.

IVR Inbound log will show something like this:

Info: 5/10/2012 11:11:53 AM [QSTATS] - Retrieved 0 queues. (prairieFyre.Workflow.CCM.Realtime.QueueStatsProvider)
Info: 5/10/2012 11:11:53 AM [QSTATS] - Retrieved 3 queue groups 



CAUSE

The IVR Inbound service is not retrieving any queue stats for the queue that the prompt is reporting on.   The result is that the prompt will play the default 3 second estimated wait time.

RESOLUTION

This issue is resolved in 6.0.0.4 



APPLIES TO

6.0 GA to 6.0.0.3 

Keywords: IVR Estimated wait time longest wait UPiQ



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Details
Last Modified:Wednesday, November 07, 2012
Last Modified By: amontpetit
Type: FIX
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