Article ID: 51729 - Last Review: November 26, 2012
PROBLEM
IVR ports on a remote node are going in and out of service constantly.
SYMPTOMS
- The IVR ports are constantly bouncing in and out of service.
- If you check the services screen, you will see the MiAudio service running.
CAUSE
The MiAudio service, installed as part of the Remote Server software is trying to register the ports along with the MiTAI Proxy service.
RESOLUTION
1. Go to Start => Run and type services.msc.
2. Find the MiAudio service, right-click and choose Properties.
3. Set the service to Disabled and ensure that it is stopped.
Code is being added to ensure that you can no longer install the Client Component Pack on a Remote Node in the upcoming Atlantic release.
NOTE: There are other potential causes for ports not coming into service, or dropping out of service. Please see the following article, if this did not resolve your issue: http://www.prairiefyre.com/kb/KnowledgebaseArticle51453.aspx
APPLIES TO
IVR Remote Node
Keywords: remote node ivr port service client component pack miaudio CCP