Article ID: 51795 - Last Review: January 8, 2013
PROBLEM
Emails arriving by queue to MCC agents are either very slow to deliver/respond, or freezing outlook as they load.
CAUSE
The MCC Audit process is trying to walk too many items, and is using more resources than are available.
RESOLUTION
Archive historical information from within the CyberAED folder structure, and move it out of the public folder to reduce the audit workload. In particular, the agents/employees Sent Items folders will fill up quickly.
Alternately you can set the Enterprise Server to delete messages older than X days automatically to avoid this issue.
1. To do this, open CCMWeb
2. Go to YourSite => Enterprise .
3. Look for the following tab:

APPLIES TO
MCC all versions
Keywords: MCC plug in plugin slow freeze