Article ID: 51951 - Last Review: March 20, 2015
PROBLEM
You can log into the Contact Center Management website, but some or all of the sub pages (Reporting, Your Site, etc.) return a Page Cannot Be Displayed error, or clicking on options produces no effect.
SYMPTOMS
You are running Internet Explorer 9, 10, or 11.
CAUSE
IE9, IE10, and IE11 need to run in Compatibility Mode in order to work with the CCMWeb website.
RESOLUTION
For IE9 and IE10:
To the right of the Address Bar there is the Compatibility Mode icon. It resembles a page torn in half. If this icon is highlighted blue, you are running in Compatibility mode. Otherwise click on it to toggle it.
Compatibility Mode OFF

Compatibility Mode ON

For IE11:Tap or
click the
Tools button

and then tap or
click Compatibility View settings.
Under Add this website, enter the URL of the site you want to add to the list, and then tap or click Add.
APPLIES TO
IE9, IE10, IE11
Keywords: CCMWeb page cannot be displayed compatibility mode IE9 IE10 internet explorer 9 10 11