Unable to log into SalesForce Connector as non-admin Windows user...

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Unable to log into SalesForce Connector as non-admin Windows user


Article ID: 52002 - Last Review: July 22, 2013

PROBLEM

You are unable to log into the SalesForce connector unless you have administrator privileges in windows. 



SYMPTOMS

When you check the SalesForce log files in \My Documents\CCMLogs\ you find that the cti_connector.log and browser_connector.log are both empty.



CAUSE

In some 6.0.2.2_Rev2 installations the default path to these two log files is set to the application folder, instead of the correct log directory.  Without administrator privileges, you cannot write to that folder, and so the connector fails to run. 



RESOLUTION

1. Launch the SalesForce connector. 
2. Right click the SalesForce connector, in the system tray (bottom right of your screen, next to the clock)
3. Click Logging.
4. Click the ... button beside each log file and set it to \My Documents\CCMLogs\

5. Click OK.
6. Close the SalesForce connector, by right-clicking and selecting Exit.
7. Re-launch the SalesForce connector and log in as normal.

APPLIES TO

6.0.2.2_Rev2 

Keywords: SalesForce Sales Force Salesforce.com connector login log in



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Details
Last Modified:Monday, July 22, 2013
Last Modified By: amontpetit
Type: FIX
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