Article ID: 52037 - Last Review: December 19, 2013
PROBLEM
With an Inter-Tel PBX, Queue Group Performance by Period and Agent Group by Agent Account Code Compliance reports do not match
CAUSE
Interpretation of the OAI stream were double pegging ACD calls (see the resolution, if we say extra then we should be specific in the cause statement) when account codes were in use.
RESOLUTION
Logic has been corrected to no longer double peg when account codes are used.
INSTALLATION INSTRUCTIONS
This Hotfix was included in our 6.0.2.3 release. If you have a specific business reason for being unable to upgrade, and still require this hotfix, please contact MiContact Center support.
APPLIES TO
6.0.2.2_Rev2
Keywords: 125792 KB125792 5000 axxess intertel inter-tel account code acd calls handled