HotFix KB155493 - IVR Callback requests with preferred date/time...

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HotFix KB155493 - IVR Callback requests with preferred date/time does not allow to be reselected if incorrect


Article ID: 52038 - Last Review: September 20, 2013

PROBLEM

When leaving an IVR Callback, and the system is prompting for a preferred date and time, you are given an option to confirm whether the date and time selected are correct.  If you select 'no' you are still not offered a chance to enter a new date and time. 


CAUSE

The menu option to confirm was included, but the system skips to submitting callback. 



RESOLUTION

Code was added so that you can now correct your specified date and time. 


INSTALLATION INSTRUCTIONS

This hotfix is to be applied on top of 6.0.2.2_Rev2.

1. Download the attached KB155493.EXE file to the Enterprise Server.
2. Double-click the KB155493.EXE file and follow the on-screen prompts.

NOTE: Installing this update will restart the prairieFyre services.  In order to avoid service interruption, we recommend applying the hotfix after hours, or during a scheduled maintenance window.



APPLIES TO

IVR 6.0.2.2_Rev2 

Keywords: 155493 KB155493 callback preferred date time incorrect correct reselect



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Attachments


KB155493.exe KB155493.exe (101.17 MB, 658 views)

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Details
Last Modified:Friday, September 20, 2013
Last Modified By: andrew_montpetit
Type: HOTFIX
Rated 1 star based on 1 vote
Article has been viewed 7,661 times.
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