IVR - Blind Transfers disconnecting before being completed

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IVR - Blind Transfers disconnecting before being completed


Article ID: 52047 - Last Review: October 16, 2013

PROBLEM

Blind Transfers in IVR are dropping before they can be completed 




CAUSE

In your transfer properties there is a timeout value which indicates how long IVR will wait before disconnecting a transfer.  In some cases the transfer may take longer than the default 10 seconds, such as international calls. 



RESOLUTION

If you are experiencing this issue, you should increase the callback timeout accordingly.

1. You can find this setting by opening YourSite Explorer, and going to Visual Workflow Manager.
2. Open your Call Flow and find the Transfer Activity
3. In the Properties locate the Timeout value and update accordingly.



APPLIES TO

IVR 6.0.X.X 

Keywords: timeout blind transfer disconnect fail



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Details
Last Modified:Wednesday, October 16, 2013
Last Modified By: andrew_montpetit
Type: FIX
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Article has been viewed 8,674 times.
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