Article ID: 52062 - Last Review: November 16, 2013
PROBLEM
When setting up the Contact Us page in CCM version 7.0, the Email Us form does not properly send the email messages.
CAUSE
If using Exchange as your SMTP server, some security configuration is required.
RESOLUTION
1. In YourSite Explorer, go to Mail Servers.
2. Select your SMTP server.
3. Go to the Outgoing tab, and uncheck SMTP Authentication Required.
4. In Exchange, go to Hub Transport.
5. Create a new Receive Connector.
6. Choose to receive email from the Enterprise Server's IP address.
7. In the Authentication tab, select External Secured.
8, In Permission Groups select Exchange servers.
APPLIES TO
CCM 7.0
Keywords: Email Us Contact Exchange