HotFix - KB161135 - Inter-Tel, Agent states in real time monitors...

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HotFix - KB161135 - Inter-Tel, Agent states in real time monitors showing work timer when an agent takes a call off hold


Article ID: 52074 - Last Review: December 4, 2013

PROBLEM

When monitoring realtime monitors, you notice that agents will sometimes show as worktimer when they have just removed a call from hold



SYMPTOMS

This occurs on Inter-Tel systems, 



CAUSE

The Inter-Tel switch sends some secondary records along with state changes that were being misinterpreted. 



RESOLUTION

This Hotfix is to be installed on top of 6.0.2.3.

1. Download the attached KB161135.EXE to the Enterprise Server.
2. Double click the KB161135.EXE file and follow the on-screen prompts. 

NOTE: Installing this update will stop and restart all the prairieFyre services.  In order to avoid service interruption we recommend installing the Hotfix outside business hours, or during a scheduled maintenance window.



APPLIES TO

6.0.2.3 

Keywords: Inter-Tel realtime agent worktimer hold



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Attachments


KB161135.exe KB161135.exe (64.41 MB, 813 views)

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Details
Last Modified:Wednesday, December 04, 2013
Last Modified By: andrew_montpetit
Type: HOTFIX
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Article has been viewed 5,785 times.
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