Article ID: 52103 - Last Review: February 5, 2014
PROBLEM
On a new MiCC install, you find that the default Inbound workflows are blank.
CAUSE
This is caused by the presence of extra .NET Language packs on the server.
RESOLUTION
1. Close YourSite Explorer.
2. Go to your Control Panel and load the Programs screen.
3. Uninstall either of the following, if present:
- Language Pack for Microsoft .NET Framework 4 Client Profile
- Language Pack for Microsoft .NET Framework 4 Extended
4. Re-launch YourSite Explorer, and the workflows will now be visible.
APPLIES TO
7.0
Keywords: workflow inbound blank foreign language