MCC Chat v6.X - End users unable to connect to chat after...

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MCC Chat v6.X - End users unable to connect to chat after updating their Java versions


Article ID: 52117 - Last Review: February 27, 2014

PROBLEM

After updating their Java version, end users are no longer able to connect to your MCC Cyberchat interface. 



CAUSE

Java implemented more strict security regarding java application signatures, and our Cyberchat Java file's existing signature is no longer sufficient.



RESOLUTION

This file can be applied onto any 6.0.X MCC installation.

1. Download the attached cyberchat.zip file to your web server, where the Cyberchat files reside. 
2. Unzip the cyberchat.zip file.
3. Make a copy of the C:\Program Files\prairieFyre Software Inc\CCM\Websites\WebChat\ folder.  (This is for backup purposes only)
4. Copy the cyberchat.zip file to C:\Program Files\prairieFyre Software Inc\CCM\Websites\WebChat\ folder and overwrite the file when prompted.
5. Go to Start => Search (or Run), and type IISRESET then click OK.



APPLIES TO

MCC 6.0 

Keywords: MCC chat cyberchat Java error



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Attachments


cyberchat.zip cyberchat.zip (97.77 KB, 513 views)

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Details
Last Modified:Thursday, February 27, 2014
Last Modified By: andrew_montpetit
Type: FIX
Article not rated yet.
Article has been viewed 6,344 times.
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