Article ID: 52117 - Last Review: February 27, 2014
PROBLEM
After updating their Java version, end users are no longer able to connect to your MCC Cyberchat interface.
CAUSE
Java implemented more strict security regarding java application signatures, and our Cyberchat Java file's existing signature is no longer sufficient.
RESOLUTION
This file can be applied onto any 6.0.X MCC installation.
1. Download the attached cyberchat.zip file to your web server, where the Cyberchat files reside.
2. Unzip the cyberchat.zip file.
3. Make a copy of the C:\Program Files\prairieFyre Software Inc\CCM\Websites\WebChat\ folder. (This is for backup purposes only)
4. Copy the cyberchat.zip file to C:\Program Files\prairieFyre Software Inc\CCM\Websites\WebChat\ folder and overwrite the file when prompted.
5. Go to Start => Search (or Run), and type IISRESET then click OK.
APPLIES TO
MCC 6.0
Keywords: MCC chat cyberchat Java error