Salesforce - configuration changes not taking effect immediately

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Salesforce - configuration changes not taking effect immediately


Article ID: 52146 - Last Review: May 14, 2014

PROBLEM

After making a configuration change in Salesforce (either Call Center settings, or Softphone Layout), those changes do not immediately take effect. 



SYMPTOMS

Salesforce may continue to behave as if the settings have not been changed even after the salesforce connector is exited and restarted. 



CAUSE

The previous settings may be cached by your web browser. 



RESOLUTION

If you encounter this issue, we recommend doing the following:
1. Close the salesforce connector
2. Log out of the salesforce.com website
3. Clear your browser's cache.
4. Re-launch the salesforce connector
5. Log back into salesforce.com



APPLIES TO

salesforce, all versions 

Keywords: sfdc salesforce configuration change configure settings



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Details
Last Modified:Wednesday, May 14, 2014
Last Modified By: andrew_montpetit
Type: FIX
Rated 1 star based on 1 vote
Article has been viewed 8,211 times.
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