7.X - Telephone System Synchronization not working after...

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7.X - Telephone System Synchronization not working after installation or upgrade


Article ID: 52158 - Last Review: June 26, 2014

PROBLEM

After an installation or upgrade of version 7.X you find that Telephone System Synchronization is failing. 

The installation of MiContact Center appears to have completed successfully.



CAUSE

We have found that some silent installations of the MiXML service will fail in Data Center Editions of Server 2008 R2 and Server 2012.



WORKAROUND

You can manually install the MiXML Server Edition by locating it in the C:\CIS_70GA\src\MiXMLServerEdition\ folder. 



APPLIES TO

7.0  

Keywords: MiXML telephone system synchronization sync PBX MCD



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Details
Last Modified:Thursday, June 26, 2014
Last Modified By: AndrewM
Type: FIX
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