Agent control not working properly after migrating agent from one...

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Agent control not working properly after migrating agent from one PBX to another


Article ID: 52243 - Last Review: February 11, 2015

PROBLEM

After migrating an Agent ID from one PBX to another, the Contact Center Client can no longer control the agent properly. 



SYMPTOMS

When attempting to control the agent ID you receive SXERR_FEATURE_NOT_ALLOWED or SXERR_INVALID_DEVICE errors. 



CAUSE

If all the changes are brought down via telephone system sychronization, it can be received in the wrong order, causing conflicts. 



RESOLUTION

When migrating Agents from one PBX to another, please follow these steps in order to avoid conflicts:

1. Make the changes on the PBXs
2. In YourSite Explorer, disable Realtime and Reporting on the existing (old PBX) entries for those agents and save.
3. Perform a Read telephone system sycnhronization in order to bring down the new configuration. 



APPLIES TO

MiCC all versions 

Keywords: agent change PBX MCD MiVB MiVoice Business 3300 mifrate migrating move moving



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Details
Last Modified:Wednesday, February 11, 2015
Last Modified By: AndrewM
Type: FIX
Rated 1 star based on 2 votes.
Article has been viewed 12,457 times.
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