Article ID: 52364 - Last Review: October 26, 2015
PROBLEM
While creating a support package in the Contact Center Client you receive an error stating that the process failed.
SYMPTOMS
The Wizard reports:
Completed with errorsCreateSupportPackage Failed. ... did not receive a reply within the configured timeout (00:30:00).
CAUSE
The support package is taking longer than 30 minutes to ZIP all the components.
RESOLUTION
The support package is still being generated by the ZIP utility, even though the Wizard has timed out.
1. Go to [InstallDir]\websites\CCMWeb\Downloads\.
2. There will be a Package.ZIP file last modified today. This is the package being built.
3. When that file stops growing in size, you can copy it out of this folder, and rename it something unique.
APPLIES TO
MiCC all versions
Keywords: support package wizard failed timeout