Contact center is showing Faulty Reporting Date and Time

Expand / Collapse
 

Contact center is showing Faulty Reporting Date and Time


Article ID: 52446 - Last Review: June 14, 2016

PROBLEM

Some inconsistencies in reports can occur when the agents work past midnight.  Reports can show a logout time of (23:59:59), indicating the next day.


 

CAUSE

The contact center operates 24 hours a day (or over midnight), And the option "This Enterprise operates 24 hours a day" is not enabled.



RESOLUTION

If your contact center operates 24 hours a day (or over midnight), you must enable the option "This Enterprise operates 24 hours a day".

This option is found in Yoursite Explorer > Media Servers (select the media servers on which you have devices that operate over midnight) > Data Summary Options.  If this option is not currently checked, check it, then summarize the data for periods when your reports were incorrect and this will correct them.



APPLIES TO

MiCC All versions 

Keywords: date time report reporting over midnight



Rate this Article:
     

Add Your Comments


Name: *
Email Address:
Web Address:
Verification Code:
*
 

Details
Last Modified:Tuesday, June 14, 2016
Last Modified By: AndrewMontpetit
Type: INFO
Rated 1 star based on 1 vote
Article has been viewed 5,650 times.
Options