Article ID: 50961 - Last Review: April 4, 2013
PROBLEM
Unable to change values in 'From' and 'To' times when modifying Calls Offered with the Forecasting Tool.
SYMPTOMS
In the Workforce Scheduling application or CCM Website, when using the Forecast tool, if the user loaded Historical Data with a 'Start hour' value the same as the 'End hour' value, when you try to modify Calls Offered afterward, you are unable to change the 'From' and 'To' times.

CAUSE
This is caused by a logic error in the code.
WORKAROUND
Load Historical Data with Start and End times of 12:00am to load the entire day of data.
RESOLUTION
This hotfix has been included in all subsequent software versions. For our latest software and updates, please go to www.mitel.com .
If you have a business need for this hotfix and are unable to update to a supported software version, please contact Customer Support for assistance.
APPLIES TO
CCM version 5.7 SP1
Keywords: 39321