Article ID: 50989 - Last Review: November 24, 2010
PROBLEM
No real-time statistics are filed when a customer is licensed only for Call Accounting.
SYMPTOMS
If a customer is only licensed for Call Accounting and not Voice, no statistics are generated in real-time and Call Accounting reports have no data. The Microsoft Message Queing (MSMQ) will not queue up any records. If a manual data summarization is performed, then data will exist in reports.
CAUSE
This configuration of licenses was not being evaluated correctly by the Enterprise Service.
WORKAROUND
None.
RESOLUTION
This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351
The original hotfix for this specific issue is no longer available and you must install the rollup.
APPLIES TO
CCM version 5.7 SP1
Keywords: 39939 realtime real time msmq stats ca call accounting no data current day