Article ID: 50994 - Last Review: January 15, 2013
PROBLEM
6160 ports that are configured as voice extensions in Yoursite Explorer are getting marked as historical during Telephone System Synchronization.
SYMPTOMS
IQ ports (extensions) cannot be viewed in the Contact Center Client extension state by position monitor. If you view these extension in YSE, they will be marked as historical. The Telephone System Synchronization will reset these extensions to historical during the nightly maintenance.
CAUSE
There is a separate table in 5.6-5.7 for ports and the Telephone System Synchronization recognizes this and tries to line things up correctly: ports go in the port table and other extensions go in the extension table.
WORKAROUND
Turn off synchronization and manually configure the system the way you want it.
RESOLUTION
NOTE: This hotfix is NOT compatible with VWM trial sites.
This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351
The original hotfix for this specific issue is no longer available and you must install the rollup.
APPLIES TO
CCM version 5.7 SP1
Keywords: 40154