Article ID: 51011 - Last Review: November 2, 2010
PROBLEM
The spell check function is sometimes not invoked when the option to "check spelling before sending" is enabled.
SYMPTOMS
When replying to a Multimedia email, after clicking Send, it does not perform the spell check intermittently. This happens when the "check spelling before sending" option is enabled.

Normally, after clicking send you should expect it to perform the spell check. Once that is complete, it will give you the option to send the email.

If a template is added or some other action is performed which causes the text area to loose focus, the spell check doesn't start and it just prompts to send the email.

CAUSE
This is caused when the focus cursor is not located inside of the message text area.
WORKAROUND
Make sure the focus cursor is inside the message text area before clicking on the send button.
RESOLUTION
This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351
The original hotfix for this specific issue is no longer available and you must install the rollup.
APPLIES TO
CCM version 5.7 SP1
Keywords: 40350 outlook spell check mcc multimedia