Article ID: 51034 - Last Review: November 23, 2010
PROBLEM
The customer chat window (chatform.asp) does not show the after hours acknowledgement configured for the Web Chat Queue.
SYMPTOMS
A customer may bypass chatnow.asp and link directly to the chatform.asp. This will give all clients direct access to initiate a chat.
During business hours, when they start the chat applet, the auto acknowledgement shows the message programmed for the Web Chat Queue. Outside of business hours, the chat applet shows a message "the Chat Queue is unavailable" even though the there is an after hours chat auto acknowledgement programmed for the Queue.
CAUSE
The chatform.asp does not check whether or not the time is within the scheduled business hours.
WORKAROUND
None.
RESOLUTION
This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351
The original hotfix for this specific issue is no longer available and you must install the rollup.
APPLIES TO
CCM version 5.7 SP1
Keywords: 40446