Article ID: 51047 - Last Review: November 25, 2010
PROBLEM
Business Edition customers are unable to access IQ DNIS reports.
SYMPTOMS
Using a Business Edition license, with DNIS and IQ configured, users are unable to navigate to the IQ=>DNIS reports. Instead of the DNIS reports page, the user is redirected to the "Access Denied" page.
CAUSE
The IQ DNIS reports were not added to the list of available reports for Business Edition customers, so the access denied warning was triggered.
WORKAROUND
None.
RESOLUTION
This hotfix, along with all other CCM version 5.7 sp1 hotfixes created before January 2010, have been rolled up into one single hotfix.
The 5.7 sp1 Rollup of Hotfixes is available at the following link: KB41351
The original hotfix for this specific issue is no longer available and you must install the rollup.
APPLIES TO
CCM version 5.7 SP1
Keywords: 40990