Article ID: 51486 - Last Review: , April 20th, 2012
PROBLEM
SMDR Timeout alarms generate from end of business hours till next open.
SYMPTOMS
SMDR Timeout alarm continues to generate all night until business opens the following morning.
E-Mail for critical alarms sent:
AlarmOutsideOfBusinessHours
The SMDR connection for this media server has timed out; the Collector is reporting that it has not received SMDR data for a preconfigured time interval.
CAUSE
If SMDR Timeout alarm is already triggered when business hours end, the system does not stop sending alarm. If the SMDR Timeout alarm has not tripped when business hours end, system disregards SMDR Timeout interval until next business day opens.
WORKAROUND
Set the alarm timeout for a large period in order to minimize chances of it triggering before business day ends.
1. Open YourSite Explorer
2. Go to Media Server Alarms
3. Select the Alarm configuration used (Most likely Default)
4. Set the Data Alarm Timeout Minutes to the maximum 120
5. Save changes.
RESOLUTION
Issue is resolved in 6.0
APPLIES TO
CCM 5.7 and 5.8
Keywords: Alarms SMDR Timeout Outside Business Hours